Introduction

This release is a hotfix to Wizdom v. 6.43.

 

Prerequisites

There are no prerequisites for this release.

Please check previous release notes if you are not upgrading from the latest version.
 

Supported environments

This release supports the following environments:

  • Office 365 tenant and Azure
  • SharePoint Server 2013
  • SharePoint Server 2016​
  • SharePoint Server 2019

Note: As the Modern SharePoint experience platform and development framework is too far behind SharePoint Online, the Wizdom on Modern SharePoint experiences capabilities are currently not supported on SharePoint Server 2019.
 

Resolved issues

Fixed a problem where the Wizdom on classic sometimes throws an error when trying to update user preferred language​.

PRINT